1. CentOS6.5 安装eclipse

    Author: Charles Zhu
    Summary: install eclipse on centos6.5

    最近要开始折腾centos了,需要用eclipse,下面记录下安装中遇到的问题。

    eclipse 下载

    直接在官网下载,选择合适的版本:网站会识别操作系统,主要注意是32位还是64位
    下载后,解压打开,双击eclipse的可执行程序,发现不能启动。弹出的提示说系统的jvm是1.6,而最新luna版需要1.7或以上。

    jdk安装

    主要参考了这篇文章,具体过程就不多说了,注意操作要在su账号下。

    source /etc/profile 不生效

    虽然具体步骤不需多讲,不过我遇到了一个以前偶尔也碰到过的问题,就是执行完source后环境变量没有生效的问题。具体的状况是:

    1. 在su下,执行完source /etc/profile,查看$PATH,添加的变量已经生效
    2. 退出su,查看 ...
    Tagged as : linux eclipse jdk

Page 1 / 1